Stichproben (rhythmisch)

Stichproben im regelmäßigen Rhythmus

Im Muster-Eingang eines Labors werden alle Lieferungen in einer Excel-Tabelle mit der laufenden Nummer (Spalte A) und der Chargen-Nummer (Spalte B) erfasst. Eine Charge kann unterschiedliche Eingangsnummern haben. Jedes Muster wird letztendlich zwecks Archivierung in ein gesondertes Lager verbracht.

Das Ziel: Jede 5. Charge soll als Stichprobe einer besonderen Prüfung unterzogen werden. Wird eine Charge mit zwei verschiedenen aber direkt aufeinander folgenden Eingangsnummern eingeliefert, so wird diese nicht doppelt sondern nur ein Mal für die Zählung gewertet. Anschließend erstellen Sie eine Hilfsspalte, Spalte C. Dort tragen Sie in C2 eine 1 ein. In C3 dann folgende Formel: =WENN(B3=B2;0;1). Diese Formel kopieren Sie bis zur letzten Zeile nach unten. Dort steht nun entweder eine 0 oder eine 1.

Markieren Sie nun (in dem Beispiel) A2:C14. In der Bedingten Formatierung verwenden Sie nun folgende Formel: =UND(REST(SUMME($C$2:B2);5)=0;$C2=1). Das Ergebnis sehen Sie in dieser Datei. Selbstverständlich kann die Hilfsspalte auch versteckt jedoch nicht gelöscht werden.

▲ nach oben …

Dieser Beitrag wurde unter Musterlösungen, Ohne Makro/VBA, Rechnen & Zahlen, Tabelle und Zelle veröffentlicht. Setze ein Lesezeichen auf den Permalink.