SUMME() – Funktion

Die Mathematik-Funktion SUMME()

Beschreibung

Verwenden Sie die Funktion SUMME(), um eine oder mehrere Zellen und/oder Zahlen zu addieren, zu summieren. Das mit der „einen Zelle“ (oder auch einer Zahl) ist durchaus korrekt, auch wenn es unlogisch (und prinzipiell auch unsinnig) ist, nur eine einzelne Zelle oder Zahl zu summieren.

Syntax

=SUMME(Bereich1; [Bereich2]; [Bereich…]

Argument(e)

Die einfachste Form der Verwendung ist, wenn Sie einen zusammenhängenden Bereich summieren, also addieren wollen. Angenommen der Bereich ist A1:C5, dann verwenden Sie die Funktion so:

=SUMME(A1:C5)

Sie verwenden also den Doppelpunkt als Synonym für ein bis. Es ist aber gleichermaßen möglich, einzelne Zellen (die jeweils kleinste Form eines Bereichs) zu addieren:

=SUMME(A1; Z87; C5:D8)

wird die Summe aus A1, Z87 und C5:D8 bilden. Wie üblich steht der Doppelpunkt für bis und das Semikolon (Strichpunkt) für und. Sie können bis zu 150 durch Semikola getrennte Argumente in einer SUMME()-Funktion verwenden. Die Reihenfolge ist hier unerheblich, da es sich ja um eine einfache Addition handelt.

Aber auch folgendes ist möglich:

=SUMME(2; 3; -5)  oder  =SUMME(2; B2; -5)

wobei das Ergebnis der ersten Formel 0 (null) ist und das Ergebnis der zweiten Formel vom Inhalt der Zelle B2 abhängt. Wäre dieser 1, dann käme -2 heraus.

In den meisten Fällen werden Sie für die Addition die Tastenkombination Alt oder die Autosumme-Schaltfläche nutzen:

Das SUMME - Symbol

Das SUMME – Symbol (Auto-Summe)

In dem Fall wird Excel versuchen, einen angrenzenden Bereich zu markieren und als zu summierenden Bereich vorzuschlagen. In dieser Datei, Tabelle1 können Sie etwas experimentieren.

Hinweis: Sie können diese Beispiele in dieser Arbeitsmappe, Tabellenblatt Summe() nachvollziehen.

▲ nach oben …

Bei der Gelegenheit ein kleiner Trick, der nicht allgemein bekannt ist. Zur Demonstration habe ich aus der Tabelle die Berechnungen und Formeln wieder entfernt. Ziel ist es, alle Zeilen und Spalten möglichst rasch zu addieren:

Noch nicht summierter Bereich

Zu summierender Bereich

So stellt sich eine typische Tabelle mit mehreren Produkten und verschiedenen Zeiträumen dar. Um möglichst komfortabel beide Summen zu berechnen, markieren Sie A1:F9:

Alles einschließlich der Ziel-Zellen markieren …

Alles einschließlich der Ziel-Zellen markieren …

… und klicken dann nur noch auf die Schaltfläche für die Autosumme oder verwenden den Shortcut (Tastenkombination) Alt=:

Beide Summen wurden berechnet

Beide Summen wurden berechnet

Ruck zuck wird das Ergebnis der einzelnen Quartale als auch der Produkte geliefert, nachdem automatisch die Überschriften und die Bezeichnungen der Spalte A aus dem zu berechnenden Bereich ausgeblendet wurden. Für das Ergebnis werden (natürlich) die Excel-Formeln/Funktionen verwendet:

Automatisch wurde die Summenformel eingefügt

Automatisch wurde die Summenformel eingefügt

▲ nach oben …

Hinweise

Excel versucht, als Text direkt eingegebene Argumente in eine Zahl umzuwandeln. Gelingt das, dann wird diese Zahl auch mit addiert. Ist jedoch die (eine) Zelle explizit als Text formatiert, so wird der Inhalt ignoriert, also als null gewertet.– Bezogen auf die Abbildung direkt hierüber würde das heißen: =SUMME(D6; C3) ergibt 100.

=SUMME(“13″; E7) bringt auch 100 als Ergebnis, weil die Zeichenkette (der Text) „13″ direkt in die Summenfunktion eingegeben wurde. Ändere ich E7 jedoch zu Text (indem ich beispielsweise ein Auslassungszeichen davor setze), dann wird diese Zelle als Text gewertet und das Ergebnis der Funktion ist 13. Formatiere ich die Zahl in der Zelle jedoch (nur) als Text über das Format(ierungs)-Fenster, dann bleibt es für die Berechnung eine Zahl und als Ergebnis kommt wieder 100 heraus. Das ist vielleicht etwas verwirrend, aber das Hintergrundwissen ist wichtig!

Wenn Sie in die Funktion einen Leerstring (eine Zeichenfolge der Länge null oder nur mit Leerzeichen) als Wert eingeben, führt dieses zur Fehlermeldung #WERT!. Beispiel: =SUMME(““; C3).

Ist eine der Zellen ein Datumswert, so wird unabhängig von der Darstellung in der Zelle der numerische Wert des Datums und/oder der Uhrzeit gewertet. Dabei gilt, dass jeder Tag ab dem 1.1.1900 den Wert 1 hat, die Uhrzeit wird als Teil des Tages (Mittags 12:00 ist ½ Tag also 0,5) berechnet. Dieses sollten Sie unbedingt beachten, denn das kann eine enorme Fehlerquelle sein! Weiterhin gilt das direkt hierüber gesagte ebenfalls.

Der logische Wert WAHR wird zu 1 umgewandelt, sofern er direkt als Argument in die Funktion eingegeben wird. Als Wert einer Zelle wird er ignoriert.

Wie bereits schon weiter oben erwähnt: Sie können in die Funktion als Argument auch direkt Werte eingeben, beispielsweise: =SUMME(A1; 10) – dann wird zum Wert der Zelle A1 10 dazu addiert. Wenn hier also in A1 der Wert 10 steht, dann wird die Funktion das Ergebnis 20 liefern.

Negative (Minus-) Werte werden auch als solche gewertet, also mathematisch korrekt: subtrahiert. So wir die Formel =SUMME(-7; -3; 20) das Ergebnis 10 liefern, mathematisch korrekt eben …

▲ nach oben …

Dieser Beitrag wurde unter Excel-Funktionen, Rechnen & Zahlen abgelegt und mit , , , , , , , , verschlagwortet. Setze ein Lesezeichen auf den Permalink.