Mini- & Mikro-Tipps

Kurz, knapp, knackig

Für manche ganz kleinen Tipps oder Hinweise lohnt es sich einfach nicht, eine eigene Seite zu erstellen. Der Inhalt sähe vermutlich in vielen Fällen sehr verloren aus. Darum gibt es hier diese Rubrik, wo Kleinigkeiten abgelegt sind. Für manche User mag vieles davon selbstverständlich, einfach nur Basiswissen sein. Aber wir wollen ja auch Anwender erreichen, die nicht si fit sind in Excel und vielleicht um die eine oder andere Erleichterung dankbar sind.

Da sich im Laufe der Zeit gewiss diverse von diesen „Helferlein“ ansammeln werden, haben wir jetzt schon einmal vorgesorgt und die Tipps in verschiedene Gruppierungen gelegt. Hierunter finden Sie eine Tabelle, wo die Bereiche aufgeführt sind. In der ersten Spalte ist ein nicht immer sehr aussagekräftiger Link, wo Sie mit einem Klick zur entsprechenden Seite kommen. Daneben finden Sie eine kurze Beschreibung, was in der Gruppe zu finden ist. – Dabei kann es durchaus vorkommen, dass ein Thema in mehreren Bereichen verlinkt ist, weil es sich nicht ganz eindeutig zuordnen lässt.

Und für manche kleinen Helferlein ist auch ein eigener externer Link zu viel. Manchmal sind es für erfahrene User extrem einfache Formeln, die für Einsteiger aber mitunter ein unüberwindliches Hindernis darstellen. Darum wird diese Ansammlung von Kleinstlösungen in erster Linie Einsteiger ansprechen; erfahrene User werden meist lächeln und vielleicht an de ersten Schritte mit Excel denken.  😉 

Unterhalb der Tabelle wird eine vollkommen ungeordnete Sammlung von diesen Mikro-Tipps aufgebaut. Sie sehen immer nur die erste Zeile, den Extrakt aus einer Fragestellung bzw. den Hinweis auf die Lösung. Durch einen Klick auf den nach unten weisenden Pfeil (links des Textes) erweitern Sie den betreffenden Bereich und Sie sehen eine sehr knappe Antwort, meist gänzlich ohne weitere Erklärung. Nur die Lösung zählt hier. Wenn nichts weiter erwähnt wurde, zählt immer als Ausgangspunkt A1 bzw. bei Bereichen Zeile 1 oder Spalte A. Angegebene Bereiche in der Lösung sind willkürlich und müssen natürlich angepasst werden.

▲ nach oben …

Mini-Tipps

Link zur GruppeHinweise zu den verlinkten BereichenDatum
MiniTipps: Text und EingabeRund um Texte und Eingabe von Formeln, etc. Einschließlich Tastatur.
VerschiedeneVerschiedene Bereiche, die sich den anderen nicht eindeutig zuordnen lassen.
HEUTE() bleibt heuteBei Änderung: Aktuelles Datum per Code in eine Zelle einfügen04.07.2014

Mikro-Tipps

Nur negative Werte eines Bereichs summieren

=SUMMEWENN(A1:A100;“<0″)


Automatische Nummerierung

Forderung: In Spalte A soll eine automatische Nummerierung eingefügt werden, wenn in Spalte B etwas eingetragen wird.

Voraussetzung: In A1 ist der Startwert (normalerweise 1) bereits eingetragen. In B1 dann diese Formel:
=WENN(B2<>"";MAX(A$1:A1)+1;"")
und bis zur letzten denkbaren Zeile in Spalte A herunter ziehen.


2 Zellen in einer dritten zusammenfasen

Direkt zusammenfassen:
=A1 & B1

Mit Leerzeichen dazwischen:
=A1 & " " & B1

Alternative (für beide Methoden):
=VERKETTEN(A1; " "; B1)

▲ nach oben …